Auteur Sujet: clignotants en pannes  (Lu 203 fois)

Hors ligne zaz81

  • Débutant
  • *
  • Messages: 60
    • Voir le profil
    • E-mail
clignotants en pannes
« le: juin 25, 2020, 16:12:15 »
Bonjour à tous,
Sur mon cab injection, la centrale à clignotants a cramé.Je l'ai remplacée par modèle Norauto 3 fiches parfaitement branchées. Depuis j'ai le témoin tableau de bord qui fonctionne de façon assez rapide et aucun clignotant ne s'allume.Je ne comprends pas d'où pourrait venir le soucis.
En vous remerciant par avance pour votre aide.

En ligne °ARTMAN°

  • Expert
  • *
  • Messages: 4421
    • Voir le profil
    • E-mail
Re : clignotants en pannes
« Réponse #1 le: juin 25, 2020, 16:27:56 »
Pas la bonne centrale ou probleme de masse..

Hors ligne zaz81

  • Débutant
  • *
  • Messages: 60
    • Voir le profil
    • E-mail
Re : clignotants en pannes
« Réponse #2 le: juin 25, 2020, 17:56:10 »
Une info qui semble importante à vous soumettre: voici le modèle que j'ai installé.


https://www.norauto.fr/p/centrale-clignotante-electrique-12v-92w-3-broches-221867.html

En ligne °ARTMAN°

  • Expert
  • *
  • Messages: 4421
    • Voir le profil
    • E-mail
Re : clignotants en pannes
« Réponse #3 le: juin 25, 2020, 18:24:49 »
As tu rajouté un fil de masse comme preconisé?

Hors ligne zaz81

  • Débutant
  • *
  • Messages: 60
    • Voir le profil
    • E-mail
Re : clignotants en pannes
« Réponse #4 le: juin 29, 2020, 07:34:32 »
Non pas du tout, j'ai branché les 3 fils comme indiqué sur la doc.
Où est ce que je dois ajouter une masse?

<br /><br />
« Modifié: juin 29, 2020, 12:57:16 par zaz81 »

Hors ligne Brad

  • Nouveau
  • *
  • Messages: 3
    • Voir le profil
    • E-mail
Re : clignotants en pannes
« Réponse #5 le: juin 29, 2020, 11:58:11 »
Je suis en train "d'étudier" le changement de ma central (berline de 62) et j'ai acheté exactement la meme central que vous. Avant de me lance, j'ai montré le schema à mon garagiste et m'a dit que la masse se reliait directement à l'ampoule témoin du tableau de bord qui sert de masse. Je n'ai pas encore testé. J'avais mis un post sur le facebook des amis de la 404 à ce sujet avec les schemas mais pas eu de réponse.
Je veux changer ma central car le témoin ne clignotte qu'une fois puis pluis rien mais les clignotants fonctionnent tjs correctement. Problème souvent lu sur le forum

Hors ligne zaz81

  • Débutant
  • *
  • Messages: 60
    • Voir le profil
    • E-mail
Re : clignotants en pannes
« Réponse #6 le: juin 29, 2020, 12:56:49 »
Désolé Brad je ne peux pas vous aider pour l'instant.
Par contre, que veulent dire les repères COM et REP sur la centrale d'origine.
Pour info les 4 ampoules alimentées par le + batterie s'allument parfaitement.
Mais en passant par la nouvelle centrale je n'ai que le retour du témoin.

Hors ligne Brad

  • Nouveau
  • *
  • Messages: 3
    • Voir le profil
    • E-mail
Re : clignotants en pannes
« Réponse #7 le: juin 29, 2020, 13:43:18 »
<br /><br /><br /><br />

COM pour commutateur
REP pour répétiteur

IL y a aussi un inverseur "Icli" sur le schéma qui ressemble à une centrale clignotant
« Modifié: juin 29, 2020, 13:46:12 par Brad »

Hors ligne zaz81

  • Débutant
  • *
  • Messages: 60
    • Voir le profil
    • E-mail
Re : clignotants en pannes
« Réponse #8 le: juin 29, 2020, 16:08:36 »
Brad mon véhicule est une injection de novembre 67.
Quel numéro de fil sur COM,quel numéro de fil sur REP s'il vous plaît , sachant que le fil numéro 50 est sur la fiche 49.

Hors ligne zaz81

  • Débutant
  • *
  • Messages: 60
    • Voir le profil
    • E-mail
Re : clignotants en pannes
« Réponse #9 le: juin 29, 2020, 18:05:11 »
ça y est les clignotants fonctionnent par contre le témoin cntinu de clignoter même en position neutre.
j'ai dû débrancher le fil 51.

Hors ligne Brad

  • Nouveau
  • *
  • Messages: 3
    • Voir le profil
    • E-mail
Re : clignotants en pannes
« Réponse #10 le: juin 29, 2020, 18:25:18 »
Sur la mienne les n° correspondent aux numéros sur le schéma.

Hors ligne brice62

  • Expert
  • *
  • Messages: 869
    • Voir le profil
    • E-mail
Re : clignotants en pannes
« Réponse #11 le: juin 30, 2020, 01:20:47 »
404 berline octobre 1963

"Je ne sais qu'une chose, c'est que je ne sais rien, tandis que les autres croient savoir ce qu'ils ne savent pas."  Socrate

Hors ligne zaz81

  • Débutant
  • *
  • Messages: 60
    • Voir le profil
    • E-mail
Re : clignotants en pannes
« Réponse #12 le: juin 30, 2020, 20:04:44 »
Merci brice62 pour tous ces schémas.